Хостинг от Golden Internet
Menu
надежный хостинг
бесперебойные каналы

  хостинг
<< Назад       установка joomla через ISPmanager

Вопрос: Не получается установить joomla из ISPmanager. При попытке установить показывает ошибку: Указанный web-скрипт не поддерживает работу с текущей версией PHP https://yadi.sk/i/WpTqVplObtZ5k
Вопрос: Эта же проблема при попытке установить OpenCart.
Ответ:

Здравствуйте. какая версия php вам требуется?

Вопрос: joomla хочет php 5.3.10 или выше
Ответ:

у вас стоит php версии 5.3

Ответ:

создайте базу в панели и проведите установку

http://geo0.ru/installation/index.php

Вопрос: Работает, спасибо!
Ответ:


ok


<< Назад


© 2004 - 2017 Golden Internet. All rights reserved